Jump to content

Welcome to HomeAutoForum - Home Automation Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Connect Kwikset Lock To Zigbee Interface Module?

zigbee kiwkset

  • Please log in to reply
1 reply to this topic

#1
rodger1

rodger1

    Newbie

  • Members
  • Pip
  • 2 posts

Hey guys,

 

I'm needing a little bit of help... I can't seem to connect my Kwikset 911 to my ZIM (Zigbee interface module). 

 

I have the ZIM, and the locks. I press the left button 4-5 times to put it into learning mode. I go to PCAccess, and it won't learn in. Any ideas?

 

 



#2
Sagacious

Sagacious

    Administrator

  • Administrators
  • 87 posts

Rodger,

 

Great to see yo on the forum. So basically what you'll need to do, is make sure the ZIM is on and connected. After that, go to PCAccess, and on the main setup tab, find "Access Control." 

 

Once you're there, you should see the names of the devices and "Device Type Address." 

 

1. Click the Device Type, choose "Zigbee Lock."

2. Put your lock into learning mode.

3. On PCAccess, click the "Enroll" button. If everything is setup correctly, it should find the lock. Sometimes it takes 1-2 tries, but mine went through right away.

 

Let me know if this works.







Also tagged with one or more of these keywords: zigbee, kiwkset

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users