Jump to content

Welcome to HomeAutoForum - Home Automation Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

HAI Omnitouch Update Problem

HAI omnitouch automation

  • Please log in to reply
3 replies to this topic

#1
lee552

lee552

    Member

  • Members
  • PipPip
  • 25 posts

Today, I was updating one of my Omni Touch 5.7 touchscreens to the latest firmware. Then I got a "System Error Update Error" message. Tried to reboot it, and tried to upgrade the file once more, and now there's no response when touching the screen. Any ideas on what to do? Thank you.



#2
Sagacious

Sagacious

    Administrator

  • Administrators
  • 87 posts

File could have been corrupt. Go ahead and re-download the files to the USB, make sure nothing else is on it, and try a flash drive that's at least 4GB.



#3
lee552

lee552

    Member

  • Members
  • PipPip
  • 25 posts

File could have been corrupt. Go ahead and re-download the files to the USB, make sure nothing else is on it, and try a flash drive that's at least 4GB.

 

Fixed my problem! Thank you very much!



#4
Automator2

Automator2

    Newbie

  • Members
  • Pip
  • 5 posts

I had a problem with mine too. It said "System Download Error." I called Leviton, and they told me to use the two files with a 4GB flash drive. Didn't work. Called back, and they told me to use one UNDER 4GB. That one worked. The sizes of flash drives actually change the way data is stored.







Also tagged with one or more of these keywords: HAI, omnitouch, automation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users